Novice: Trenutno ni obvestil.
Dobrodošel, Gost. Prosim, prijavi se ali se registriraj.

 ZEVS ForumTehnikaElektronikawmr928
Strani: [1]
Natisni
Avtor Tema: wmr928  (Prebrano 14364 krat)
0 Člani in 1 Gost gledajo to temo.
lindi15
Cirus

Odsoten Odsoten

RD: 0000-00-00
Sporočila: 6


« dne: 17. Oktober 2014, 13:22:43 »

Pri moji WMR928 je dežemer prenehal delovati. Oddajnik deluje sem zamenjal s tistim od termometra, ki je enak, in dela, izgleda da je vezje v samem dežemeru problem. Sem ga očistil, osušil in noče. Pri Oregon Scientific-u pravijo, da ni nobenih delov več za to  postajo.
Ali je kdo da bi to popravil ali pa če je kakšna druga rešitev?
Bi bil zelo hvaležen.
Prijavljen
filak
Cirokumulus

Odsoten Odsoten

RD: 1969-08-16
Sporočila: 316

Lokacija: Ivančna gorica

« Odgovori #1 dne: 17. Oktober 2014, 14:27:40 »

Pri moji WMR928 je dežemer prenehal delovati. Oddajnik deluje sem zamenjal s tistim od termometra, ki je enak, in dela, izgleda da je vezje v samem dežemeru problem. Sem ga očistil, osušil in noče. Pri Oregon Scientific-u pravijo, da ni nobenih delov več za to  postajo.
Ali je kdo da bi to popravil ali pa če je kakšna druga rešitev?
Bi bil zelo hvaležen.

Ne razumem tega, ki sem odebeljil  Huh?
Prijavljen
max
Global Moderator
Cumulus
*****
Odsoten Odsoten

RD: 1964-11-07
Sporočila: 7886


Lokacija: Griže pri Žalcu 299m

WWW Email
« Odgovori #2 dne: 17. Oktober 2014, 15:18:20 »

Najprej zamenjaj baterije če še nisi, oddajnik ima tudi tipko reset, tudi sama konzola, probaj, to je najmanj kar lahko narediš za začetek in tudi največkrat krivec da ni signala......
Nisem nikjer zasledil, da bi lahko oddajnik za padavine nadomestil z oddajnikom za temperaturo, nisem prepričan da to sploh gre icon_question
Drugače pa se je v eni temi že pisalo, da je lahko problem v crknjenem reed stikalu ki bere padavine v dežemeru, vendar dvomim da bo to krivo....
Prijavljen

lindi15
Cirus

Odsoten Odsoten

RD: 0000-00-00
Sporočila: 6


« Odgovori #3 dne: 20. Oktober 2014, 16:59:22 »

Hvala za odgovor, res sta oddajnika popolnoma enaka za temperaturo - vlago in od dežemerja. Normalno sem testiral najprej akumulatorje in polnenje s sončnimi celicami - deluje, ker je aku poln, baterije so tudi v redu, reed rele sem tudi probal z magnetom, ostalo je pa "smd" tam pa se moja znanost konča. Saj pravim, vezje ki je v samem dežemerju (lončku) nekaj ne deluje.
Pa lep pozdrav vsem skupaj.
Prijavljen
filak
Cirokumulus

Odsoten Odsoten

RD: 1969-08-16
Sporočila: 316

Lokacija: Ivančna gorica

« Odgovori #4 dne: 20. Oktober 2014, 17:47:58 »

Daj ti to spravi v slikovni materjal. Od-do. Bomo lažje svetovali. In pa še, koliko voltov da baterija ven(z obremenitvijo ali brez)?
Prijavljen
matic19
Uredništvo Biltena ZEVS
Altostratus
*
Odsoten Odsoten

RD: 1990-09-19
Sporočila: 1659


Lokacija: Ljubljana-Šiška

Email
« Odgovori #5 dne: 20. Oktober 2014, 20:12:03 »

Tako kot je napisal @filak, malo poslikaj vezje dežemera, ki naj bi nagajalo, pa tudi ostalo vezje oddajnika, da si znamo predstavljati kako je vse skupaj sestavljeno. V končni fazi bo potrebno vezje verjetno priklopiti na kakšen osciloskop, da bi se videlo kaj dobiš ven iz reed releja, če preklopi naenkrat, ali ima več zaporednih preklopov. Še ena možnost je hladen oz. oksidiran spoj nekje v vezju, ki je napol v zraku in lovi čudne signale, kar prepozna kot prekuce vagice.
Prijavljen
Gorazd
Član VD ZEVS
Altostratus
*
Odsoten Odsoten

RD: 1972-12-15
Sporočila: 1502


Lokacija: Zatolmin - 260m

WWW
« Odgovori #6 dne: 21. Oktober 2014, 07:00:46 »

Kako pa so senzorji povezani s konzolo? Brezžično ali preko kabla? Da ne tiči v tem grmu zajec?
Prijavljen


Mejte se radi
max
Global Moderator
Cumulus
*****
Odsoten Odsoten

RD: 1964-11-07
Sporočila: 7886


Lokacija: Griže pri Žalcu 299m

WWW Email
« Odgovori #7 dne: 21. Oktober 2014, 10:40:30 »

Kako pa so senzorji povezani s konzolo? Brezžično ali preko kabla? Da ne tiči v tem grmu zajec?

Ta postaja je wireles, ni druge opcije.

@ lindi15, če si pravilno vse to preizkusilil(tudi slabi akuji in baterije imajo skoraj polno napetost-tokovno pa ne gre skozi)), potem bo res nekaj narobe z vezjem.
Če si kaj vešč elektronike, potem bi jaz na tvojem mestu na vezju vse kontakte pregrel s spjakalnikom in še enkrat preizkusil. Lahko pa je kašen "hladen" spoj, ki sčasoma oksidira.
Prijavljen

filak
Cirokumulus

Odsoten Odsoten

RD: 1969-08-16
Sporočila: 316

Lokacija: Ivančna gorica

« Odgovori #8 dne: 21. Oktober 2014, 12:00:03 »

Tudi e.l pečica zna pregreti oz. popraviti spoje. Preverjeno deluje na matičnih ploščah, mogoči bi tudi v tem primeru? Za spajkanje smd-jev pa rabiš profi. spajkalnik, dober vid in brez izkušenj ne bo nič.
Prijavljen
lindi15
Cirus

Odsoten Odsoten

RD: 0000-00-00
Sporočila: 6


« Odgovori #9 dne: 10. Januar 2015, 14:51:10 »

Morda bo komu koristilo, našel sem napako, po dolgem času, sem namreč že skoraj zabrisal v "kanto".
Na vezju ki je v dežemerju "lončku", pride prispajkan šestžilni kabel, podoben telefonskemu,  je ploščat, vsa ta zaspajkana stvar pa je bila zalepljena s silikonom. Odstranil sem silikon in preveril stvar. Spoji so bili v redu, ko pa sem preveril ali gre spoj tudi naprej - eden ni šel nikamor. Ugotovil sem da kak centimeter vezja (ene veze) preprosto ni, morda jo je požrl silikon, prevezal se stvar z žičko in stvar je čudežno "shodila", dežemer spet dela.
Prijavljen
max
Global Moderator
Cumulus
*****
Odsoten Odsoten

RD: 1964-11-07
Sporočila: 7886


Lokacija: Griže pri Žalcu 299m

WWW Email
« Odgovori #10 dne: 10. Januar 2015, 16:51:51 »

 clap  Bravo  icon_wink
Prijavljen

Strani: [1]
Natisni
Pojdi na: