Nimam dostopa do foruma - kaj sedaj

(1/59) > >>

fredek:
Na portalu (v čvekafonu) se uporabniki pritožujete, da trenutno (zgleda da gre ta kratkotrajni problem) ni mogoč dostop do foruma. Ker bi radi čimbolj zmanjšali probleme pri delovanju le-tega, bi prosil da tukaj opišete svoje izkušnje s tem problemom (za druge probleme in predloge, prosim da odprete nove teme v tej kategoriji).

Ker "Meni ne dela forum!", "Ne moram dostopati do foruma." in podobne izjave lahko pomenijo marsikaj, bi prosil da podrobno opišete kako se napaka izraža, zato bom tukaj poizkusil napisati, kako omejiti vir napake, da bomo jo lažje odpravili.

Najprej poizkusite pritisniti "refresh" gumb v brskalniku.

Potrebno je napisati napako , ki jo javi brskalnik (opis in kodo).

Potrebno  je preveriti, če vam internetna povezava deluje (najlažje tako, da usmerite brskalnik na najdi.si ali pa Google)

Če to dela, bi bilo fino, če preverite strežnik. To najlaže storite, če odprete konzolo (DOS okno) in vpišete ukaz: "ping forum.zevs.si" (seveda brez narekovajev.), kar zgleda nekako takole (sory shoot je z linuxa, wun uporabniki ne potrebujete -c3 parametra):


Pri tem je važna IP številka (številka v oklepajih v drugi vrstici), ki mora biti 67.15.211.19. Če se ne ujema (ali pa se ne ujema kak drug del razen časovnih odzivov) prosim napišite razlike (ali pa nalmajte screeenshoot).

Preden vse to javite kot napako še enkrat poizkusite z refresh (ali reload, ali ponovno naloži, ali kakorkoli) tipko (strežnik se nahaja v ZDA).

Poizkusite še:
 - počistiti cache brskalnika
 - na novo zagnati brskalnik (ne kar takoj cel comp)

Res, tak način diagnoze zahteva nekaj časa in dela od vas, vendar bomo lahko le tako uspešno rešili ta problem (ki mogoče to sploh ni, mogoče samo neučakanost uporabnika, da prebere nove poste na forumu, linija do interneta pa še se ni pravilno vzpostavila).

Na žalost se ta napaka še ni pojavila nobenemu izmed administratorjev, da bi jo lahko natančneje analizirali, zato smo za reševanje te napake odvisni le od vas. Prosim torej, da v bodoče javite to vrsto napake tukaj (saj gre večinoma za kratkoročni problem), ali pa  pri dolgotrajnejšem problemu gornji opis pošljete na -> forum.admin na zevs.si <- ali pa moj privat naslov -> fredek na zevs.si <- (s tem da v e-naslovu besedico na zamenjate z znakom @).

Upam, da sem bil dovolj jasen.

Edit:
Prosim tudi vse, ki bodo javljali napake, da si pred tem preberejo celo temo in svoje izkušnje primerjajo z izkušnjami drugih. V svojem javljajo naj potem poudarijo podobnosti in razlike. Hvala.


Hvala za razumevanje in prosim za sodelovanje.

Pihe:
Torej takole: Pri meni se je s klikom na povezavo, ki jo imam v Priljubljenih sicer začel postopek nalaganja(drsnik desno spodaj), po nekaj sekundah pa levo spodaj oznaka "Dokončano", monitor je pa bel in brez vsebine.V ukazni vrstici pa je lepo izpisan URL strani s simbolčkom za Zevs).
Osveževanje strani ni pomagalo in tako sem danes do popoldne buljil v bel ekran.Potem pa sem resetiral PC in za tem je zadeva začela delovat. :icon_wink:

janez24:
meni normalno dela :icon_wink:

Spc:
Citiraj iz: Pihe na 10. Junij 2007, 20:32:18

Torej takole: Pri meni se je s klikom na povezavo, ki jo imam v Priljubljenih sicer začel postopek nalaganja(drsnik desno spodaj), po nekaj sekundah pa levo spodaj oznaka "Dokončano", monitor je pa bel in brez vsebine.V ukazni vrstici pa je lepo izpisan URL strani s simbolčkom za Zevs).
Osveževanje strani ni pomagalo in tako sem danes do popoldne buljil v bel ekran.Potem pa sem resetiral PC in za tem je zadeva začela delovat. :icon_wink:

Naredi to kar je fredek napisal.
ping forum.zevs.si

in nam sporoči IP adresso.
 :icon_smile:

fredek:
spc me je prehitel. pa nič narobe.

Pozabil sem napisati da bi bilo dobro napisati še kateri operacijski sistem uporabljate (katere windovse al kaj drugega), kateri brskalnik in način priključitve na internet (ADSL, dial-up, kabelska itd...)

Pa tudi "Meni dela" ni treba pisat, ker ne pripomore k reševanju tega problema (pa brez zamere janez24). Dela forum večini vedno, samo trenutno nekateri posamezniki nimajo dostopa.

Napaka, ki jo je opisal pihe, me še najbolj spominja na napako v cache brskalnika, saj je po resetu računalnika delalo vse OK. Zato bi še dopisal, da v primeru omenjene napake poizkusite še:
 - počistiti cache brskalnika
 - na novo zagnati brskalnik (ne glih kar cel comp)

Pri reševanju res pomagajo samo izkušnje uporabnikov in čimbolj natančen opis problema.

Navigacija

[0] Seznam sporočil

[#] Naslednja stran