Novice: Trenutno ni obvestil.
Dobrodošel, Gost. Prosim, prijavi se ali se registriraj.

 ZEVS ForumRačunalništvoProgramska oprema WS 2307
Strani: [1]
Natisni
Avtor Tema: WS 2307  (Prebrano 5683 krat)
0 Člani in 1 Gost gledajo to temo.
georges
Altokumulus

Odsoten Odsoten

RD: 1980-05-01
Sporočila: 643


Lokacija: Med Krškim in Novim mestom

Email
« dne: 06. April 2008, 03:56:06 »

Pozdravljeni. Včeraj sem postavil omenjeno posatjo. Sedaj pa imam en problem. Ko zaženem Heavyweather mi nikakor noče pokazati poatkov iz postaje. V možnosti za nastavitve imam od COM1 pa do COM4 kako naj preverim na katerem COM portu je postaja? Sem probal že vse od teh štirih, ampak nič ne pokaže.

Prosil bi za kako pomoć.

Lp
Gregor
Prijavljen
max
Global Moderator
Cumulus
*****
Odsoten Odsoten

RD: 1964-11-07
Sporočila: 7933


Lokacija: Griže pri Žalcu 299m

WWW Email
« Odgovori #1 dne: 06. April 2008, 10:36:18 »

Ponavadi je COM1 ali COM2. Malo počakaj, da senzorji začnejo pošiljati podatke icon_rolleyes
Prijavljen

georges
Altokumulus

Odsoten Odsoten

RD: 1980-05-01
Sporočila: 643


Lokacija: Med Krškim in Novim mestom

Email
« Odgovori #2 dne: 06. April 2008, 11:27:19 »

Saj čakam in čakam pa ni nič icon_sad :icon_sad:možnost imam nastaviti od COM1 pa do COM4 to v heavyweather-ju pa na nobenem ne deluje. Se mi pa zdi da sta drugače porta COM7 pa COM8 teh pa n možno izbrati.
Prijavljen
piskec
Uprava ZEVS
Nimbostratus
*****
Odsoten Odsoten

RD: 1966-05-03
Sporočila: 2157


Lokacija: Krtina
www.krtina.com

piskec@gmail.com
WWW Email
« Odgovori #3 dne: 06. April 2008, 11:31:57 »

V vsakem primeru lahko daš samo na COM1-COM4! Če imaš na PCju naštiman COM7 ti ne bo delalo, ker ga HW ne bo zaznal. Najbolje, da prestaviš COM kar na COM1. Na PCju seveda!
Prijavljen

georges
Altokumulus

Odsoten Odsoten

RD: 1980-05-01
Sporočila: 643


Lokacija: Med Krškim in Novim mestom

Email
« Odgovori #4 dne: 06. April 2008, 11:42:26 »

V vsakem primeru lahko daš samo na COM1-COM4! Če imaš na PCju naštiman COM7 ti ne bo delalo, ker ga HW ne bo zaznal. Najbolje, da prestaviš COM kar na COM1. Na PCju seveda!


Kje pa bi to nastavil? icon_surprised
Prijavljen
polo
Gost
« Odgovori #5 dne: 06. April 2008, 12:00:51 »

Reseteraj postajo, in ponovno probaj na com 1 ali 2,možno tudi 3 in 4!
A  mogoče uporabljaš pretvornik iz USB na RS 232?
Prijavljen
georges
Altokumulus

Odsoten Odsoten

RD: 1980-05-01
Sporočila: 643


Lokacija: Med Krškim in Novim mestom

Email
« Odgovori #6 dne: 06. April 2008, 12:14:50 »

Ne. Sem kupil PCI kartico. Sem pod sistemskimi nastavitvami nastavil port ki se mi zdi na COM2 pa bom še drugega probal pa bom potem videl.
Prijavljen
georges
Altokumulus

Odsoten Odsoten

RD: 1980-05-01
Sporočila: 643


Lokacija: Med Krškim in Novim mestom

Email
« Odgovori #7 dne: 06. April 2008, 12:19:13 »

Sem uredil zadevo. Pod sistemskimi nastavitvami sem COM7 prestavil na COM2 in deluje. Hvala za pomoč. Še dežemer zmontirat in pol bo vse clap
Prijavljen
blazek
Uprava ZEVS
Stratokumulus
*****
Odsoten Odsoten

RD: 1987-10-14
Sporočila: 3579


Lokacija: Družinska vas- Šmarješke Toplice, 166m

Email
« Odgovori #8 dne: 08. April 2008, 19:37:21 »

No lepo, potem bomo pa mal podatke med seboj primerjali. clap
Prijavljen

Strani: [1]
Natisni
Pojdi na: